Back to overview
Maintenance

Server upgrade and go live

Oct 01 at 10:00pm CEST  –  Oct 01 at 11:42pm CEST
Affected services
Website
Backend
Authentication
Database
Emails

Resolved
Oct 01 at 11:42pm CEST

We have successfully configured the domain on our end and are awaiting propagation throughout the internet.

We are live.

Updated
Oct 01 at 11:40pm CEST

Our hosting provider has successfully received the DNS information for the domain and is preparing SSL certificates.

Updated
Oct 01 at 11:30pm CEST

Propagating DNS records is taking more time than expected.

We will notify you again when the new records have been confirmed by our hosting provider.

You can see a server ping here: https://check-host.net/check-ping?host=erikolsson.se. The new A record after update is 216.150.1.1.

Updated
Oct 01 at 11:20pm CEST

We have updated the DNS servers and are awaiting propagation throughout the internet. Standby for launch.

Created
Oct 01 at 10:00pm CEST

  • We will perform a server upgrade and reconfiguration as a part of the release of the new website.

  • After that we will update the DNS records to point to the new server, and initiate the launch of beta.erikolsson.se on erikolsson.se. The estimated time for this is around 11pm CET.

  • Usually the new website will be available within minutes after updating the DNS records. However, it will take between 1-24 hours before the new website shows up all across the internet, depending on the TTL (time-to-live) values of different DNS providers.

Updates will follow here.