Back to overview
Degraded

Website CDN issues

Oct 20 at 10:21am CEST
Affected services
Website

Resolved
Oct 20 at 10:35am CEST

CDN issues have been resolved.

Traffic was rerouted to healthy regions within minutes. Some users experienced slightly longer downtime (~5 minutes) due to caching in their web browsers.

Vercel has resolved the underlying issue and are currently re-enabling services in the iad1 region. We continue to monitor the situation to understand the root cause and potential relationship to the larger AWS outage that took down Snapchat, Amazon.com and ChatGPT this morning: https://www.theverge.com/news/802486/aws-outage-alexa-fortnite-snapchat-offline.

Another report will follow.

Created
Oct 20 at 10:21am CEST

Our provider Vercel is experiencing some CDN issues and currently rerouting traffic to healthy regions.

You might experience temporary downtime due to your web browser caching the old locations.

You can follow the issue here: https://www.vercel-status.com/incidents/5m5fd7ljhf26

We will keep you posted about progress.