Back to overview
Downtime
Cloudflare down
Dec 05 at 09:57am CET
Affected services
Website
Authentication
Database
Resolved
Dec 05 at 10:16am CET
The website is back up. We are monitoring it to see that all services are returning to healthy states.
Affected services
Updated
Dec 05 at 10:10am CET
We have confirmed Cloudflare to be the root cause of the issue. Will provide further information when we know.
Here is an article describing it in the news:
https://www.nyteknik.se/tech/nytt-cloudflare-haveri-stora-delar-av-internet-ligger-nere/4418096
Affected services
Created
Dec 05 at 09:57am CET
Our provider Cloudflare is having issues causing downtime on the website. We are investigating the root cause.
Affected services